Installation prerequisites


You have an old version of PHP 5.3.29 You need PHP 5.4 or PHP 5.5
MYSQLI ENABLED
APACHE ENABLED
MOD_REWRITE
PHP CURL
PHP GD LIBRARY
CONFIGURATION DIRECTORY WRITEABLE
PHP allow_url_fopen ENABLED
PHP ZipArchive ENABLED